今天在运维阿里云服务器的时候,在阿里云安全中心管理控制台发现有一项漏洞风险提示为:RHSA-2018:3059-低危: X.org X11 安全和BUG修复更新。在详细信息描述中可以看到漏洞公告信息:library.c中_XcursorThemeInherits函数中的1字节基于堆的溢出。

点开该漏洞风险详情信息后,可以查看到漏洞详情信息以及受影响的ECS服务器实例信息,如下图:

可以从漏洞详情中查看到如下具体信息:

漏洞编号

影响分  

漏洞公告

CVE-2015-9262

4.5

library.c中_XcursorThemeInherits函数中的1字节基于堆的溢出

在上图的阿里云漏洞详情下面有列举出受到影响的阿里云ECS服务器实例信息,在实例列表中可通过阿里云官方提供的修复功能进行修复。